El ABS no va después de... Cable cercenado.

asuntos relacionados con la mecánica de la moto y con problemas que puedan surgir.
Avatar de Usuario
Swearengen
Especialista en F800GS
Especialista en F800GS
Mensajes: 518
Registrado: 28 Mar 2013 06:42
Ubicación: al-yazirat

El ABS no va después de... Cable cercenado.

Mensajepor Swearengen » 12 Abr 2013 17:14

Buenas!!!
El lunes pasado le cambié las pastillas delanteras a la borrica, que las tenía tiesas tiesas.
Le puse unas brembo sinterizadas que me salieron 35 leuros. Después de cambiarlas me di un paseíto, unos 50km por autovía, y sin problemas.
El día siguiente hicimos una salidita de tranquileo con los colegas hasta Conil city. Al salir para allá nada mas empezar la carretera a Tarifa me fijo que está la luz del ABS encendida. Paro, quito contacto, arranco y perfecto, no se vuelve a encender en todo el camino hasta Conil. Pero en cuanto llegamos al paseo marítimo, cojo el freno delantero para pararme y está duro como una roca y no frena prácticamente. Como era zona bacheada no le eché cuentas, ya que he leído que no le gustan mucho los baches/resaltos y demás. Pero a la vuelta se encendió de nuevo, y no se ha vuelto a apagar. Bueno sí, pero en cuanto toco el freno delantero se desactiva el ABS, y el pilotito encendido de nuevo. La moto frena perfectamente y he comprobado que si ando sin tocar el freno delantero no se calienta el disco, por lo que infiero que no debe estar frenada, aunque cuesta mas de mover que la trasera. Creo que eso es normal al ser las pastillas nuevas.

A alguien le ha pasado algo así????
Cómo lo solucionaste????

Cuando tenga un rato desmontaré el sensor y le daré un limpiadillo a ver si es por eso. Al cambiar las pastillas no lo tocamos.
Ayer le saqué un poco de líquido de frenos (directamente del depósito) por si acaso era que tuviera demasiado y al cambiar las pastillas se hubiese quedado presurizado, pero de eso no es, ya que sigue el fallo.

Y yastá... gracias de antemano.
Última edición por Swearengen el 23 Abr 2013 15:42, editado 1 vez en total.
Imagen
F650GS TWIN

Jaume798
Master de la F800GS
Master de la F800GS
Mensajes: 773
Registrado: 21 Oct 2010 21:57
Ubicación: barcelona
Contactar:

Re: El ABS no va después de cambio de pastillas.

Mensajepor Jaume798 » 12 Abr 2013 17:43

Swearengen escribió:Ayer le saqué un poco de líquido de frenos (directamente del depósito) por si acaso era que tuviera demasiado y al cambiar las pastillas se hubiese quedado presurizado, pero de eso no es, ya que sigue el fallo.

De entrada, que tengas mas o menos liquido de freno en el bote no afecta para nada. Recuerda, este liquido está fuera de la zona de "alta presión" que es la que ejerce presión sobre los pistones. esta zona empieza justamente en la bomba que tienes en el maillar y después del bote.

Lo de arriba es una certeza lo que sigue es una suposición
si tenias las pastillas "tieses" como tu dices, es probable que hayas circulado un tiempo con los pistones bastante salidos de su alojamiento en la pinza. si se ha acumulado suciedad u oxido (revisa los guardapolvos) puede ser que ahora se queden bloqueadas y no se retraigan con la suavidad que requiere el sistema.
Recuerda que después de frenar los pistones se retraen hacia atrás unas decimas por efecto de una junta tórica de sección cuadrada de goma y cualquier resto de oxido o suciedad es suficiente para que no se retiren lo suficiente.

resumen.
Desmontar pastillas, sacar los guardapolvos de la pinza, presionando la maneta hacer salir los pistones y revisarlos i limpiarlos concienzudamente. revisa también el estado de las juntas que rozan con los pistones.
Vaciar circuito, montar, liquido nuevo, sangrar y a correr.
Con cerveza de por medio y un par de colegas en 2 horas os lo ventiláis. p: p:
Suerte
jaume 798

Avatar de Usuario
polin380
Consolidando
Consolidando
Mensajes: 228
Registrado: 03 Jun 2012 22:10

Re: El ABS no va después de cambio de pastillas.

Mensajepor polin380 » 12 Abr 2013 19:16

Cuidadito al cambiar las pastillas. En los sistemas con ABS al empujar el pistón hacia atrás hay que abrir la válvula de sangrado. Si haces retroceder el líquido por el circuito puedes estropear las válvulas del sistema de ABS.
EX- F800 GS Junio 2011 ABS naranja lava
Hasta hoy 33 paises, 70.000 km,
Pronto RT1200 $)

Nidea
Mensajes: 4
Registrado: 05 Abr 2013 00:20

Re: El ABS no va después de cambio de pastillas.

Mensajepor Nidea » 13 Abr 2013 20:31

Pues hablando del tema, la moto tiene abs en la rueda delantera??
Lo digo porque he hecho la prueba en mi garaje, que patina bastante, y con el abs activado no te deja derrapar la rueda trasera pero si clavo el delantero si que la bloquea y derrapa. ¿Esto es normal?
Un saludo y gracias.

Avatar de Usuario
patrolo
Especialista en F800GS
Especialista en F800GS
Mensajes: 412
Registrado: 18 Jul 2009 20:17
Ubicación: Asturias-Madrid

Re: El ABS no va después de cambio de pastillas.

Mensajepor patrolo » 13 Abr 2013 21:05

Si que tiene, cuando vas muy despacio no actúa, el trasero es más fácil que salte

Avatar de Usuario
Swearengen
Especialista en F800GS
Especialista en F800GS
Mensajes: 518
Registrado: 28 Mar 2013 06:42
Ubicación: al-yazirat

Re: El ABS no va después de cambio de pastillas.

Mensajepor Swearengen » 13 Abr 2013 22:41

Bueno... pos habrá que desmontar.
A ver cómo escapamossss.
Imagen
F650GS TWIN

Avatar de Usuario
Swearengen
Especialista en F800GS
Especialista en F800GS
Mensajes: 518
Registrado: 28 Mar 2013 06:42
Ubicación: al-yazirat

Re: El ABS no va después de cambio de pastillas.

Mensajepor Swearengen » 18 Abr 2013 22:18

Pues aún estando la rueda frenada, el montaje estaba bien hecho. Las hemos desmontado, limpiado, líquido nuevo, sangrado. Ahora el tacto ha cambiado un poco, pero es correcto. Pero no se apaga la luz del ABS. Ni funciona, obviamente. Me cachis. Ni siquiera parpadea, como los ojos de la canción, malagueña salerosaaaaaa. Pues eso. Le he desconectao un minutillo la batería pero no se ha apagado. Sí que se ha apagado la del triángulo que no se apagaba hasta que arrancaba. Algo es algo.
Supongo que tendré que llevarla a que la enchufen, a ver qué me cuentan.
Imagen
F650GS TWIN

Avatar de Usuario
jopesalva
Primeros pasitos
Primeros pasitos
Mensajes: 58
Registrado: 30 Jun 2009 23:54
Ubicación: malaga

Re: El ABS no va después de cambio de pastillas.

Mensajepor jopesalva » 19 Abr 2013 23:06

Limpia los sensores,pues hay que hacerlo en los cambios de pastillas ok:
BMW F650GS gris /ABS/Ordenador/Caballete Central/Cúpula de la 800/Protector de Puños Touratech+extensiones/Defensas+Extensiones Touratech/cubre meaero superior Touratech/Cubrecarter de Salvador/extension patacabra Touratech/extensión del pedal freno tras.Touratech/bandeja portaequipaje Touratech.

Avatar de Usuario
SergioJ
Especialista en F800GS
Especialista en F800GS
Mensajes: 493
Registrado: 08 Nov 2009 19:22
Ubicación: Valencia

Re: El ABS no va después de cambio de pastillas.

Mensajepor SergioJ » 20 Abr 2013 19:27

Swearengen escribió:Pues aún estando la rueda frenada, el montaje estaba bien hecho. Las hemos desmontado, limpiado, líquido nuevo, sangrado. Ahora el tacto ha cambiado un poco, pero es correcto. Pero no se apaga la luz del ABS. Ni funciona, obviamente. Me cachis. Ni siquiera parpadea, como los ojos de la canción, malagueña salerosaaaaaa. Pues eso. Le he desconectao un minutillo la batería pero no se ha apagado. Sí que se ha apagado la del triángulo que no se apagaba hasta que arrancaba. Algo es algo.
Supongo que tendré que llevarla a que la enchufen, a ver qué me cuentan.


Buenas, cuando se sangran los frenos hay posibilidad de que entre aire en el sub-circuito del abs que está aislado por sus respectivas válvulas, por ello hace falta el ordenador de BMW para desde éste abrir las válvulas del ABS y poder sangrar TODO el circuito completo. A ver si van ir por ahí los tiros.

Un saludo y suerte!
--|KLE 500|-- --|F800GS|--
La experiencia no es lo que te sucede, sino lo que haces con lo que te sucede (Aldous Huxley)
Imagen

Avatar de Usuario
Blizz
Gurú de la F800GS
Gurú de la F800GS
Mensajes: 927
Registrado: 01 Jun 2012 14:55
Ubicación: Sierra de Madrid

Re: El ABS no va después de cambio de pastillas.

Mensajepor Blizz » 20 Abr 2013 19:35

Habéis pensado que quizás habéis dañado el captador del ABS? Es fácil rozarlo, por ejemplo al poner la rueda.

Saludos,

David

Enviado desde mi GT-I9300 usando Tapatalk 2
BMW R1200GS Adventure '15
Ex BMW F800GS '08

Avatar de Usuario
Swearengen
Especialista en F800GS
Especialista en F800GS
Mensajes: 518
Registrado: 28 Mar 2013 06:42
Ubicación: al-yazirat

Re: El ABS no va después de cambio de pastillas.

Mensajepor Swearengen » 22 Abr 2013 16:12

Blizz escribió:Habéis pensado que quizás habéis dañado el captador del ABS? Es fácil rozarlo, por ejemplo al poner la rueda.

Saludos,

David

Enviado desde mi GT-I9300 usando Tapatalk 2



No llegamos a desmontar la rueda.

Supongo que habrá que pasar por caja de Venta, que enchufen el
Pc y me digan lo que sea.

Gracias!!!!
Imagen
F650GS TWIN

Avatar de Usuario
Swearengen
Especialista en F800GS
Especialista en F800GS
Mensajes: 518
Registrado: 28 Mar 2013 06:42
Ubicación: al-yazirat

El ABS no va después de... cable cercenado.

Mensajepor Swearengen » 23 Abr 2013 15:41

Pues señores, he revisado del sensor del ABS hacia atrás y, vaya, qué tenemos aquí? Un jodido bromista? Un bufón? Coño que me pierdo. Lo que tenemos es el cable suelto (cortado) justo después de una clavija. Dos pelos finísimos. Miserables. Vergonzosos en una moto de estas características. A ver cómo consigo empalmarlos de nuevo.
Saludo!!!
Imagen
F650GS TWIN

Avatar de Usuario
raky
Gurú de la F800GS
Gurú de la F800GS
Mensajes: 2583
Registrado: 03 Abr 2012 20:40
Ubicación: Tàrrega
Contactar:

Re: El ABS no va después de... cable cercenado.

Mensajepor raky » 23 Abr 2013 15:59

Swearengen escribió:Pues señores, he revisado del sensor del ABS hacia atrás y, vaya, qué tenemos aquí? Un jodido bromista? Un bufón? Coño que me pierdo. Lo que tenemos es el cable suelto (cortado) justo después de una clavija. Dos pelos finísimos. Miserables. Vergonzosos en una moto de estas características. A ver cómo consigo empalmarlos de nuevo.
Saludo!!!


Es que los cables de abs son muy delgaduchos no solo los de la moto si no de cualquier vehículo.
Los suyo seria pelar e poner un conector que aplicas fuego con un mechero e aísla pues es tubo termo retráctil y al mismo tiempo suelda lleva estaño en su interior es lo mejor de lo mejor.
“Los caminos no son unos espacios naturales, sino vías de comunicación creadas por el hombre y destinadas a la circulación de los bienes y de las personas”

Avatar de Usuario
Swearengen
Especialista en F800GS
Especialista en F800GS
Mensajes: 518
Registrado: 28 Mar 2013 06:42
Ubicación: al-yazirat

Re: El ABS no va después de... Cable cercenado.

Mensajepor Swearengen » 23 Abr 2013 16:02

El problema es que se han partido casi al ras de la clavija. Tendría que echar un vistazo pero no creo que pueda de esa forma.
Gracias!!!
Imagen
F650GS TWIN

Avatar de Usuario
raky
Gurú de la F800GS
Gurú de la F800GS
Mensajes: 2583
Registrado: 03 Abr 2012 20:40
Ubicación: Tàrrega
Contactar:

Re: El ABS no va después de... Cable cercenado.

Mensajepor raky » 23 Abr 2013 16:12

Buf k mal pues..... Lo unico con un soldador intentar derretir la clabija para ganar espacio
“Los caminos no son unos espacios naturales, sino vías de comunicación creadas por el hombre y destinadas a la circulación de los bienes y de las personas”

Avatar de Usuario
jb_solo
Master de la F800GS
Master de la F800GS
Mensajes: 702
Registrado: 20 Mar 2012 15:11
Ubicación: madriles (valdemordor)

Re: El ABS no va después de... Cable cercenado.

Mensajepor jb_solo » 27 Abr 2013 09:23

Nada es imposible ;). Hay un producto que se unta y sirve de adherente del estaño. Y si no esos cables deberan ir a algun punto metalico anclado. Pelar y empalmar. Siempre te queda pedir el repuesto original ;)
F800GS Naranja Lava.

Avatar de Usuario
Swearengen
Especialista en F800GS
Especialista en F800GS
Mensajes: 518
Registrado: 28 Mar 2013 06:42
Ubicación: al-yazirat

Re: El ABS no va después de... Cable cercenado.

Mensajepor Swearengen » 30 Abr 2013 16:37

Bueno, pues solucionado. Conseguimos desmontar la clavija (un colega mío que es mu apañao) y poner dos cables nuevos mas larguitos. Soldar a los cables del ABS, Termorretráctil y cinta aislante a tope. Listo. Funciona el ABS perfectamente.
Si a alguien le interesa saber cómo desmontó la clavija, que pregunte. Yo le preguntaré al colega y lo explicaré como buenamente pueda. Jejejejejj.
Un saludo y gracias a todos!!!!
Imagen
F650GS TWIN


Volver a “Mecánica / asuntos técnicos”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 5 invitados