Oscilan revoluciones en punto muerto.

asuntos relacionados con la mecánica de la moto y con problemas que puedan surgir.
vientoymar
Consolidando
Consolidando
Mensajes: 183
Registrado: 09 Ene 2010 22:28
Ubicación: Madrid-Santander

Re: Oscilan revoluciones en punto muerto.

Mensajepor vientoymar » 19 Dic 2016 13:08

gringo42 escribió:Vamos por partes:
- mi moto no tenía la falla que mostrabas en el video, si había una variacion de rpm pero mucho menor.
- cuando procedi a limpiar las mariposas, con wd 40, algo del aceite se colo hacia adentro, por eso digo que no cierran del todo.Si tu has comprobado que cierran, puede que en mi caso por suciedad no hubiesen cerrado del todo.Proxima ves que desarme para limpieza control, saldre de dudas.
Si bueno, no es un cierre estanco con goma, es metal contra metal y el wd40 se cuela por donde no está escrito, es su función gracias por el invento, es cojonudo, pero poco aire puede pasar por ahí
-Si te fijas vientoymar hay 3 tornillos, a la izquierda el tope de cierre por decirlo de mariposa izquierda, el del centro que permite modificar la apertura del mariposa derecha respecto a la izquierda pero solo para apertura(al acelerar la mariposa derecha apoya sobre el tornillo central, para posicion moderando al medio hay como un resorte que permite que la mariposa izquierda apoye sobre el tercer tornillo, que esta en la cara interna de la mariposa derecha.Sobre el extremo derecho esta el sensor, potenciometro de acelerador.
Yo toque el tornillo del medio, corriegiendo en fase de aceleración y luego el derecho para apoyo(luego de ver la imagen lo recorde, hace como 3 años).
Si, está claro, los 2 topes de ralentí como dicen en el manual, el tornillo de sincronizado de mariposas y sensor de posición TPS que le envía la información a la centralita de la potencia que pedimos
-La regulación en mi caso fue con un pequeño giro de tornillo, creo que menos de 1/4 de vueltas, y dicho de paso se me cayo ese taponsito negro que va en la cabeza del tornillo y no lo vi mas.
Los gremlims de las motos, es lo que tiene :D
Yo uso generalmente cada 10000 km(2 años de uso) un limpia inyectores a modo de mantenimiento y cuando realice la sincronización, conducto y válvulas impecables.
La siguiente desmonta la válvula de ralentí, mis mariposas no estaban mucho más sucias que las tuyas en esa foto.
Respecto a presión en punta de inyectores, es la presión en linea de combustible mas la depresión.Ahí discrepo con todo el respecto, pero la teoría asi lo indica.En vehiculos de inyección multipunto, en la rampa de inyectores tienen un regulador de presión y dicho regulador va conectado al vacío del multiple para tratar de mantener la presion en punta de inyector. lo mas contante posible.Sis e cambia la relación estequeometrica(aire/combustible), pues se cambia el poder calorifico d ela mezcla aire combustible.Si estor deacuerdo, que en ralenti y con motor casi sin carga, esa variación es menos perseptible, desde ese punto de vista, pero hay que ver que dice(o mejor dicho mide) la sonda lambda.
desconozco la electrónica de la inyección en profundidad. Por mi lógica, en una depresión, si inyectas algo (gasolina o gas) aumenta la presión, no disminuye, pero puedo estar equivocado. No veo ningún sensor para cada cilindro que la centralita detecte las diferencias de cada uno y mande más o menos cantidad a cada inyector, la presión en los colectores si que es constante, la bomba manda más presión de la necesaria y hay un regulador que la mantiene lo más constante posible, porque eso, hablamos de milisegundos de tiempo y una variación de presión afecta mucho a la cantidad que aporta.
Mirando nuevamente el video, en una etapa parece que modera bien, con las variaciones logicas, luego parece que se complica y varía muchas rpm, lo mismo cuando subes de rpm. Si fuese solo sincronización lo haría siempre.
Cuando no toco es cuando se mantiene estable, las dos mariposas están apoyadas en los topes y claro, están bien y el motor gira redondo. Pero en cuanto acelero ese poco es cuando se empieza a mover, y creo que es porque el tornillo de regulación entre mariposas no está bien y estoy moviendo solo una, dejando la otra quieta, provocando esas variaciones
El motor paso a paso, en general trabajan por el principio de varios pares de imanes, mientras mas pares de imanes, la regulación es mas fina(menos grado de giro).Ahora esos motores en general(no he desarmado el de la BMW, pero si uno de vw) llevan unos diminutos rodamientos que se ensucian y traban el tornillo que hace de bastajo para cerrar o abrir el paso de aire.
Puede que en tu caso demore en abrir o cerrar o lo hace a destiempo.Si me llama la atención que a mas de 3000 rpm lo siga aciendo, a eso no tengo respuesta.
No, ha 3000 ya casi es imperceptible, ya puede ser más por la templanza de mi mano, pero si mueves el acelerador más de 1/8 de vuelta ya no sientes esos tirones, es de ahí para abajo. Por eso creo que es solo el sincronismo. el ralentí lo hace bien, abriendo las mariposas bastante también, tiene que ser lo otro.

Coincido en que es grata la charla, tanto en consenso como en discenso,Es la forma de aprender y valoro cuando alguien no esta de acuerdo y explica los porque.

¿Probaste el potenciometro de acelerador, para ver que este bien y no tenga ruido?.
Estoy atento a la resolucion del problema ok:


No, no tengo máquina para verlo, estoy a ver si pongo en marcha un OBD con el programa del teléfono, pero se me rompió el conector puente en el viaje y aún no lo he reparado, ni se si funciona dicho programa con mi OBD chino.

Tampoco he querido soltarle porque ese si que lleva regulación, en la Vtrom era fácil y no hacía falta ninguna herramienta, solo hacer un puente y en el cuadro controlabas su posición, aquí habrá que tener un 911 mínimo para hacerlo. No se si con el programa se puede.
Este es el programa:
https://play.google.com/store/apps/deta ... &hl=es_419

gringo42
Gurú de la F800GS
Gurú de la F800GS
Mensajes: 1102
Registrado: 13 Mar 2011 17:51

Re: Oscilan revoluciones en punto muerto.

Mensajepor gringo42 » 19 Dic 2016 21:44

Hola vientoymar, yo no he sacado el potenciometo, pero si he medido en otras motos.
Creo que los potenciometros solo miden/ varian sus resistencias y desconectando la ficha no se descalibra.Las pantallas motorizadas, es decir las de acelerador electrónico si hay que tener la maquina para la calibración,
Con un multimetro, colocandolo en resistencia, suelen tener 3 patas, con puntas de tester se mide en reposo(sin acelerar). Si hago tiempo en esta semana, saco el carenado de mi 650, aprobecho para ver como esta el motor paso a paso y tratare de medir el potenciómetro. Si lo puedo hacer, subo alguna documentacion al foro.

Otra consulta que me esta carcomiendo los sesos y es la siguiente:
Con motor en carga, es decir en marcha en 1ra 0 2da a 1800 rpm-2000 rpm ¿La moto va a los tirones? o solo lo hace en vacio.

gringo42
Gurú de la F800GS
Gurú de la F800GS
Mensajes: 1102
Registrado: 13 Mar 2011 17:51

Re: Oscilan revoluciones en punto muerto.

Mensajepor gringo42 » 20 Dic 2016 23:27

Confirmo que desconectando ficha eléctrica del potenciometro de mariposas y conectando nuevamente, siempre con contacto off, no se descalibra el acelerador.
Con las puntas de tester que poseo, me fue imposible realizar las mediciones grrrr:) , en el poco espacio que hay creo que las puntas del tester deben ser curva.

Adjunto un pdf para quie quira saber donde está, como es el sensor y como se extrae la ficha eléctrica.Lamentablemente no pude realizar medicioes ,) ,) , que serían de mucha ayuta.

Sensor mariposas.pdf
No tiene los permisos requeridos para ver los archivos adjuntos a este mensaje.

vientoymar
Consolidando
Consolidando
Mensajes: 183
Registrado: 09 Ene 2010 22:28
Ubicación: Madrid-Santander

Re: Oscilan revoluciones en punto muerto.

Mensajepor vientoymar » 04 Ene 2017 22:33

Perdona pero he estado fuera en las fiestas.

Cuando me refería a soltar el TPS (Throttle Position Sensor, lo que le dice a la centralita cuanto mueves el puño vamos), me refería físicamente, no eléctricamente. Nunca se va a desajustar por desconectarle. Pero como ves en las fotos, su posición no es fija, los tornillos no sujetan el sensor sobre agujeros redondos, son ovalados, de ahí que si lo sueltas, hay que dejarlo en la misma posición y no vale con marcas, tiene que comprobarse que está bien. Que se pueda medir con el polímetro y dejarlo igual, puede ser una opción, pero no aseguro que sea igual.

Me va a tirones si doy esa punta de gas sobre las 1500 en marchas cortas, pero haciendo lo mismo, muy justito, es complicado de hacer, así que me sale solo a veces y es como me dí cuenta.

Avatar de Usuario
Albertiny
Master de la F800GS
Master de la F800GS
Mensajes: 701
Registrado: 30 Ene 2016 20:44
Ubicación: Madrid

Re: Oscilan revoluciones en punto muerto.

Mensajepor Albertiny » 19 Oct 2017 19:37

Rescato el hilo porque me gustaría saber cómo acabo el fallo, ya que me pasa algo similar al video.
No firmo por si me meten a la carcel

Avatar de Usuario
naki
Primeros pasitos
Primeros pasitos
Mensajes: 66
Registrado: 23 Abr 2018 23:42
Ubicación: Barcelona

Re: Oscilan revoluciones en punto muerto.

Mensajepor naki » 21 Jun 2018 13:38

A mi me pasa también algo similar, desde que la moto es nueva. Alguna sugerencia?

MECHBOX
Primeros pasitos
Primeros pasitos
Mensajes: 82
Registrado: 20 Feb 2018 09:07
Ubicación: Sevilla

Re: Oscilan revoluciones en punto muerto.

Mensajepor MECHBOX » 21 Jun 2018 15:07

Comprobad si la moto os lo hace con el depósito lleno y fresquita. La bomba de gasolina de las f800 se refrigera con el propio combustible. Hay precedentes que con el depósito a menos de la mitad y con los calores de verano la bomba no refrigera bien. Comprueba tbien que el relé de la propia bomba no esté hinchado. Son dos fallos que he leído en muchas ocasiones y que causan la inestabilidad en las rpm. Incluso llegaban a apagarse las motos.

vientoymar
Consolidando
Consolidando
Mensajes: 183
Registrado: 09 Ene 2010 22:28
Ubicación: Madrid-Santander

Re: Oscilan revoluciones en punto muerto.

Mensajepor vientoymar » 22 Ago 2018 15:40

naki escribió:A mi me pasa también algo similar, desde que la moto es nueva. Alguna sugerencia?
Y no la has llevado al taller en garantía?
Yo sigo pensando que es un des sincronizado de "carburador ". Cualquier moto con más de un cilindro hay q hacerlo, y en esta moto no aparece en ningún manual, me gustaría probar algún día, ahora lo tengo a huevo con todo desmontado x el reglaje, pero me hace falta la moto.


Enviado desde mi G8441 mediante Tapatalk

Avatar de Usuario
naki
Primeros pasitos
Primeros pasitos
Mensajes: 66
Registrado: 23 Abr 2018 23:42
Ubicación: Barcelona

Re: Oscilan revoluciones en punto muerto.

Mensajepor naki » 24 Ago 2018 01:30

vientoymar escribió:Y no la has llevado al taller en garantía?
Yo sigo pensando que es un des sincronizado de "carburador ". Cualquier moto con más de un cilindro hay q hacerlo, y en esta moto no aparece en ningún manual, me gustaría probar algún día, ahora lo tengo a huevo con todo desmontado x el reglaje, pero me hace falta la moto.


Pues si que la he llevado al taller, de hecho lo he comentado dos veces y siempre me dicen que es normal que haya pequeñas oscilaciones... No he notado nada raro, ni se para, pero no se queda perfevtamente estable

Fran3030
Especialista en F800GS
Especialista en F800GS
Mensajes: 626
Registrado: 01 Feb 2016 20:10
Ubicación: Madrid

Re: Oscilan revoluciones en punto muerto.

Mensajepor Fran3030 » 24 Ago 2018 13:23

vientoymar escribió:
naki escribió:A mi me pasa también algo similar, desde que la moto es nueva. Alguna sugerencia?
Y no la has llevado al taller en garantía?
Yo sigo pensando que es un des sincronizado de "carburador ". Cualquier moto con más de un cilindro hay q hacerlo, y en esta moto no aparece en ningún manual, me gustaría probar algún día, ahora lo tengo a huevo con todo desmontado x el reglaje, pero me hace falta la moto.


Enviado desde mi G8441 mediante Tapatalk


Si es que al no llevar carburador esa opción no existe , en todo caso debería ser una modificación en los parámetros del inyector , imagino que se irá auto regulando en función de los datos que le lleguen de los diferentes sensores

Salu2

vientoymar
Consolidando
Consolidando
Mensajes: 183
Registrado: 09 Ene 2010 22:28
Ubicación: Madrid-Santander

Re: Oscilan revoluciones en punto muerto.

Mensajepor vientoymar » 06 Nov 2018 12:22

Fran3030 escribió:
vientoymar escribió:
naki escribió:A mi me pasa también algo similar, desde que la moto es nueva. Alguna sugerencia?
Y no la has llevado al taller en garantía?
Yo sigo pensando que es un des sincronizado de "carburador ". Cualquier moto con más de un cilindro hay q hacerlo, y en esta moto no aparece en ningún manual, me gustaría probar algún día, ahora lo tengo a huevo con todo desmontado x el reglaje, pero me hace falta la moto.


Enviado desde mi G8441 mediante Tapatalk


Si es que al no llevar carburador esa opción no existe , en todo caso debería ser una modificación en los parámetros del inyector , imagino que se irá auto regulando en función de los datos que le lleguen de los diferentes sensores

Salu2

No tiene nada que ver que sea inyección, también se hace. Pero si que es raro que no tenga la típica toma de vacío para hacerlo, ni aparece en el manual.
Me lo sigue haciendo, ayer cambié aceite, pasé a un 15W50 después de 80.000 km con el 10W40, y ya he conseguido que no salte la luz de presión de aceite al arrancar, no hay nada como seguir las instrucciones del fabricante. Me puse a mirar si eso seguía igual y si, sigue igual. Le puse el OBD y cuando la hace, no detecta posición de la mariposa (para la moto yo no toco el acelerador) bajan los pasos del motor del ralentí de unos 30 a 16. Puede que tb sea solo tema de ajuste de TPS. No se.

Avatar de Usuario
naki
Primeros pasitos
Primeros pasitos
Mensajes: 66
Registrado: 23 Abr 2018 23:42
Ubicación: Barcelona

Re: Oscilan revoluciones en punto muerto.

Mensajepor naki » 06 Nov 2018 19:44

Yo la tengo en el concesionario ahora mismo precisamete por esto. Mañaa la recojo, me dijeron que haría nuna reprogramación, a ver que tal. Ya os comento!

vientoymar
Consolidando
Consolidando
Mensajes: 183
Registrado: 09 Ene 2010 22:28
Ubicación: Madrid-Santander

Re: Oscilan revoluciones en punto muerto.

Mensajepor vientoymar » 08 Nov 2018 12:16

Ya has ido a por ella Naki?

Una cosa que se me olvidó poner, el motoscan tb tiene muestras si la válvula de ralentí está activada o no. Cuando me pasa esto para la centralita sigue activada, en cuanto me paso de acelerar y sube a 2000 rpm ya se quita y no oscila tanto.
Debe de ser un ajuste muy fino, el saber que ya estás actuando la mariposa y que deje de funcionar el motor del ralentí.

Avatar de Usuario
naki
Primeros pasitos
Primeros pasitos
Mensajes: 66
Registrado: 23 Abr 2018 23:42
Ubicación: Barcelona

Re: Oscilan revoluciones en punto muerto.

Mensajepor naki » 09 Nov 2018 11:03

Si que la he recogido, pero nada sigue exactamente igual. Diría incluso que un poco peor ya que antes estava ya un poco adaptada a la conducción, y ahora está como reinicidada.

Los del concesionario, por supuesto, dicen que es normal y que no le pasa nada, pero a mi no me convence esta respuesta...


Volver a “Mecánica / asuntos técnicos”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados