Página 1 de 1

Problema toma corriente.

Publicado: 23 May 2018 22:56
por JoanPB
Buenas.

He comprado un par de adaptadores para la toma de corriente que trae la moto, y los dos para que funcionen hay que estar jugando un poco con ellos.
Si los dejas en la posición "correcta" no hacen contacto.

Y no se que hacer, he pensado en desmontar y ver la toma por dentro a ver si se puede apretar más o algo, pero tampoco quiero tocar mucho ya que la moto está en garantía y no quiero problemas.
Antes de llevarla al taller, sabéis algo al respeto?

Enviat des del meu SM-A320FL usant Tapatalk

Re: Problema toma corriente.

Publicado: 23 May 2018 23:10
por ChimoGS
Saca la tapa del falso depósito y si la puedes extraer totalmente es que no está conectada y si notas que está enganchada pues habrá algún problema.


Enviado desde mi iPhone utilizando Tapatalk

Re: Problema toma corriente.

Publicado: 23 May 2018 23:46
por beto
Instala un cargador USB a parte, te quitaras muchos quebraderos de cabeza con el dichoso adaptador de que si no hace contacto. De que si se cae, que si el movil esta cargando o no.
Saludos

Enviado desde mi SM-G955F mediante Tapatalk

Re: Problema toma corriente.

Publicado: 24 May 2018 07:31
por davidpmp2001
Además de no funcionar si "gasta demasiado", como me ha pasado con el compresor, por ejemplo.

Re: Problema toma corriente.

Publicado: 24 May 2018 22:20
por JoanPB
Viendo vuestras respuestas casi que voy a descartar usar esa toma, ya me daba problemas con la mochila sobre-deposito y viendo vuestras experiencias....


Si que me gustaría que la toma fuera del propio CAN-BUS por la ventaja que supone que desconecte al poco tiempo de apagar el motor de la moto.

¿Simplemente necesito un cable CAN-BUS con fusible e ya, verdad? Como este:
https://www.ebay.es/itm/conector-canbus-bmw-motorrad/153021915454?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2055119.m1438.l2649

Re: Problema toma corriente.

Publicado: 25 May 2018 09:26
por Astur20vt
si

Re: Problema toma corriente.

Publicado: 25 May 2018 13:05
por JoanPB
Astur20vt escribió:si


Muchas gracias.

Re: Problema toma corriente.

Publicado: 25 May 2018 23:55
por Sinda
A mí me pasaba y fue tan sencillo como separar un poco las pestañas interiores con un destornillador, separarlas de la pared interior me refiero, acercándolas entre si. Desde entonces ni un fallo.

Saludos!

Enviado desde mi BV7000 Pro mediante Tapatalk

Re: Problema toma corriente.

Publicado: 27 May 2018 00:58
por JoanPB
Sinda escribió:A mí me pasaba y fue tan sencillo como separar un poco las pestañas interiores con un destornillador, separarlas de la pared interior me refiero, acercándolas entre si. Desde entonces ni un fallo.

Saludos!

Enviado desde mi BV7000 Pro mediante Tapatalk
Pues lo voy a probar, quizás han venido mal ensambladas, porque tampoco es que la haya usado mucho.

Enviat des del meu SM-A320FL usant Tapatalk