Problema con la pantalla

asuntos relacionados con la mecánica de la moto y con problemas que puedan surgir.
Responder
juaknox
Primeros pasitos
Primeros pasitos
Mensajes: 16
Registrado: 26 Ago 2019 15:08
Ubicación: España
Agradecido : 4 veces
Agradecimiento recibido: 3 veces

Problema con la pantalla

Mensaje por juaknox »

Muy buenas!
Ayer volviendo de ruta tuve un problema electrónico con la moto (f800gs 2009). Lo explico con detalle para ver si alguien me sabe ayudar...

El caso es que tras un rato circulando la pantalla y el velocímetro se apagaron, mientras el cuentarrevoluciones seguía funcionando. Paré la moto y la volví a arrancar, todo ok. Al poco tiempo lo mismo, pantalla y velocidad se apagaban. A veces, al cambiar de marcha volvían un momento y al poco se apagaban de nuevo. Al parar en un semáforo volvían y no se apagaban hasta meter 4ta o 5ta.

Dos horas después me di un par de vueltas más cortas y funcionaba todo ok.
A ver si alguien identifica el problema y puedo arreglarlo antes de que se agrave.

Gracias de antemano!



gringo42
Gurú de la F800GS
Gurú de la F800GS
Mensajes: 1300
Registrado: 13 Mar 2011 17:51
Agradecido : 43 veces
Agradecimiento recibido: 97 veces

Re: Problema con la pantalla

Mensaje por gringo42 »

Controlar voltaje con motor en marcha, puede que el regulador este mandando mas voltaje que 14,2 voltios
Controlar conexionado de entrada al tablero ya sea en calidad de conexion o que pudiese tener humedad

Avatar de Usuario
LEONCIO
Master de la F800GS
Master de la F800GS
Mensajes: 799
Registrado: 21 Mar 2010 11:49
Ubicación: vigo
Agradecimiento recibido: 12 veces

Re: Problema con la pantalla

Mensaje por LEONCIO »

Ojo con el alternador, suelen fallar, yo le instale un voltimetro, para controlar. Un saludo.

Enviado desde mi Redmi Note 7 mediante Tapatalk


juaknox
Primeros pasitos
Primeros pasitos
Mensajes: 16
Registrado: 26 Ago 2019 15:08
Ubicación: España
Agradecido : 4 veces
Agradecimiento recibido: 3 veces

Re: Problema con la pantalla

Mensaje por juaknox »

Hola de nuevo.

Gracias al mensaje de gringo42 he caído en que puede ser el regulador y he leído cosas en el foro. Comentar que llevo toda la semana con la moto y ni rastro del problema, aunque han sido trayectos más cortos... Habrá sido un calentón puntual o estará empezando a fallar? El voltaje puedo verlo a través de una toma usb y no ha pasado de 14. Seguramente si se vuelve a caer el display sea por un pico de corriente y entonces lo comprobaré... He mirado conexiones y batería y todo ok... el estator se rebobinó hace 10mil kilómetros así que lo descarto...

El caso es que este martes saldré de viaje, y a ver qué pasa. Algo a tener en cuenta? Supongo que lo ideal sería llevar otro regulador para poder sustituirlo allí mismo si falla. Pero creo que ya no va a dar tiempo a hacerme con el...

Gracias por la ayuda. Saludos.

PD: saqué el filtro del aire y me encontré con este líquido. Aparentemente agua (?). O será ácido de la batería... puede haberlo perdido en una caída en parado?

Imagen

gringo42
Gurú de la F800GS
Gurú de la F800GS
Mensajes: 1300
Registrado: 13 Mar 2011 17:51
Agradecido : 43 veces
Agradecimiento recibido: 97 veces

Re: Problema con la pantalla

Mensaje por gringo42 »

Todo indica que es agua con tierra del filtro.Es normal que pueda aparecer agua en caja de aire, ya sea por condensacion de aire muy humedo al enfriarse y si se ha circulado con mucha lluvia o si se ha lavado con lanza y parte de dicha agua ingresara a conductos de caja de aire.
Proceder a limpiar bien, con trapo y wd 40 por ejemplo, secando bien.

A lo mejor eres de limpiar con lanza y o mucha agua.De ser así puede que algunas conexiones eléctricas estén con humedad y u óxido, que generan cosas raras en la electrónica.De ser asi, limpiar conexiones eléctricas(fichas) con algun limpia contacto de evaporación rápida(alcohol isopropilico).Si hay óxido, hay que retirarlo raspandolo, limpiar con limpia contactos.

La batería va alojada en una cavidad de la propia caja de aire, pero no tiene conducto de comunicacion en comun con zona filtro de aire.Para que ingresara ácido de bateria a donde esta la mancha, se debería haber perforado la caja de aire o el acido ingresar por la tomas , algo muy extraño.Si perdiese acido la batería lo verías sobre su propia cavidad de batería.

Mirando esa mancha, segun km de la moto( si tiene mas de 40000 km aprox), estaría bueno controlar/mirar /limpiar el motor paso a paso, el cono donde cierra con arandela de goma de caja de aire.Hay un pdf de como hacerlo en tema mecánica.Saludos

Responder

Volver a “Mecánica / asuntos técnicos”