Canbus - No debería cortar tras 1 minuto?

asuntos relacionados con la mecánica de la moto y con problemas que puedan surgir.
Responder
Avatar de Usuario
Acator
Consolidando
Consolidando
Mensajes: 309
Registrado: 27 Dic 2010 14:06
Ubicación: Granada
Contactar:

Canbus - No debería cortar tras 1 minuto?

Mensaje por Acator »

Buenas tardes a ver si me podeis echar una mano.

Os cuento:

Tengo instalado una toma USB mediante un "atrapacables" o como se diga a la toma del mechero rara esta que tiene nuestra moto.

Recientemente he puesto el soporte GPS original de BMW, (ya que tengo el Carpuride y le he comprado el crandle para soportes GPS BMW). Esta enchufado a la toma GPS que tiene la moto para este fin.

Pues bien, desde que he instalado el soporte BMW original, cuando apago la moto, no desconecta ni el GPS ni la toma de USB (o sea la toma de mechero) tras 1 minuto. Se queda todo el rato encendida.

Lo se porque la toma de mechero tiene un indicador de voltaje, y se queda encendido. Y el gps también se queda pasado el minuto de apagar la moto. Me he dado cuenta que al minuto hace como un tick apaga enciende rápidamente.. y sigue. No lo hace siempre... a veces si se apaga al minuto. Pero otras veces he aparcado la moto y a la vuelta he visto encendida la toma de usb.

He probado a desconectar el GPS de la toma de GPS pero sigue haciendo los mismo.. O sea que empiezo a sospechar que no tiene nada que ver con la toma GPS o que al Canbus se le ha ido la olla.

Un saludo!


Edito: He modificado la instalación, cortando la toma de "mechero" y conectando ahi el USB... para descartar que fuera la conexión. Sigue pasando.

Algo he leído en cuanto que el conector USB es de 5V pero manda 12V el cambus.. por lo que puede ser que mande de vuelta algo de corriente y que el canbus piense que esta enchufado le cargador de batería y por eso lo deja. Tambien he leído que con un diodo en el cable positivo se podría solucionar. Intentaré. Sino voy a cambiar la toma USB.

Lo curioso es la aleatoriedad que tiene.. a veces corta a veces no.


F800 GS Blanco Alpino 2011.
[url]http://aminomegustabanlasmotos.blogspot.com/[/url]
Avatar de Usuario
Astur20vt
Especialista en F800GS
Especialista en F800GS
Mensajes: 590
Registrado: 15 Abr 2016 20:23
Ubicación: Oviedo (Asturias)
Agradecido : 38 veces
Agradecimiento recibido: 26 veces

Re: Canbus - No debería cortar tras 1 minuto?

Mensaje por Astur20vt »

Yo creo que es lo que tu dices, debe de quedar algo de corriente residual que retorna a la moto y entiende que está conectado a un mantenedor-cargador de bateria.... y por eso no corta.
F700gs Blanquita 2016
Avatar de Usuario
Acator
Consolidando
Consolidando
Mensajes: 309
Registrado: 27 Dic 2010 14:06
Ubicación: Granada
Contactar:

Re: Canbus - No debería cortar tras 1 minuto?

Mensaje por Acator »

Pues si; la dichosa toma USB tiene interruptor, al no cortar.. y aunque lo tenia apagado, me ha descargado la batería tras 2 dias parada.

Alguno sabe donde puedo comprar el dichoso diodo este... (nota, cuidaito con poner la palabra Diodo en Amazon, que te busca otras cosas cambiando la o por un l, y te llevas u susto...) XD
F800 GS Blanco Alpino 2011.
[url]http://aminomegustabanlasmotos.blogspot.com/[/url]
Avatar de Usuario
Astur20vt
Especialista en F800GS
Especialista en F800GS
Mensajes: 590
Registrado: 15 Abr 2016 20:23
Ubicación: Oviedo (Asturias)
Agradecido : 38 veces
Agradecimiento recibido: 26 veces

Re: Canbus - No debería cortar tras 1 minuto?

Mensaje por Astur20vt »

Acator escribió: 11 May 2024 18:46 Pues si; la dichosa toma USB tiene interruptor, al no cortar.. y aunque lo tenia apagado, me ha descargado la batería tras 2 dias parada.

Alguno sabe donde puedo comprar el dichoso diodo este... (nota, cuidaito con poner la palabra Diodo en Amazon, que te busca otras cosas cambiando la o por un l, y te llevas u susto...) XD

Yo en eso ya no puedo ayudarte, yo la pantalla android auto la llevo conectada al otro conector cambus libre que no es el de toma de mechero, y con ese no tengo problemas, me desconecta sin problemas la corriente trascurrido unos segundos.
F700gs Blanquita 2016
pablogtance
Mensajes: 7
Registrado: 09 Oct 2023 19:25
Ubicación: España

Re: Canbus - No debería cortar tras 1 minuto?

Mensaje por pablogtance »

Acator escribió:Pues si; la dichosa toma USB tiene interruptor, al no cortar.. y aunque lo tenia apagado, me ha descargado la batería tras 2 dias parada.

Alguno sabe donde puedo comprar el dichoso diodo este... (nota, cuidaito con poner la palabra Diodo en Amazon, que te busca otras cosas cambiando la o por un l, y te llevas u susto...) XD
En cualquier tienda de electrónica, les comentas tu caso, dando datos de voltaje y consumo, y te darán el diodo que necesites

Enviado desde mi CRT-LX1 mediante Tapatalk

Avatar de Usuario
Xonor
Administrador
Administrador
Mensajes: 3958
Registrado: 25 Feb 2010 20:55
Ubicación: Sevilla
Agradecido : 6 veces
Agradecimiento recibido: 27 veces

Re: Canbus - No debería cortar tras 1 minuto?

Mensaje por Xonor »

Pues yo tengo conectado un cargador doble USB a la toma de mechero, igual que tu, con dos atrapa cables, y me corta el cargador al minuto. A ver si lo has pillado de la batería y no del mechero.
Imagen
¿Accesorios? Ah si, debajo de ellos tengo la moto.
Avatar de Usuario
Acator
Consolidando
Consolidando
Mensajes: 309
Registrado: 27 Dic 2010 14:06
Ubicación: Granada
Contactar:

Re: Canbus - No debería cortar tras 1 minuto?

Mensaje por Acator »

Hola Xonor. Estaba conectado a la toma de "mechero". Finalmente he comprado otro, y ahora no me da problema alguno. Se ve que estaba mal aparato en cuestión. No obstante he comprado uno con interruptor.. por si acaso. La pena.. la batería de litio no se ha recuperado y al final he tenido que cambiarla.

Esto me ha servido para hacer un curso intensivo de electronica de moto..

Un saludo a todos!
F800 GS Blanco Alpino 2011.
[url]http://aminomegustabanlasmotos.blogspot.com/[/url]
Avatar de Usuario
Xonor
Administrador
Administrador
Mensajes: 3958
Registrado: 25 Feb 2010 20:55
Ubicación: Sevilla
Agradecido : 6 veces
Agradecimiento recibido: 27 veces

Re: Canbus - No debería cortar tras 1 minuto?

Mensaje por Xonor »

Acator escribió: 20 May 2024 19:05 Hola Xonor. Estaba conectado a la toma de "mechero". Finalmente he comprado otro, y ahora no me da problema alguno. Se ve que estaba mal aparato en cuestión. No obstante he comprado uno con interruptor.. por si acaso. La pena.. la batería de litio no se ha recuperado y al final he tenido que cambiarla.

Esto me ha servido para hacer un curso intensivo de electronica de moto..

Un saludo a todos!
Me alegro que hayas podido solucionarlo.
Imagen
¿Accesorios? Ah si, debajo de ellos tengo la moto.
Responder

Volver a “Mecánica / asuntos técnicos”